<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	


	<link rel="stylesheet" type="text/css" media="all" href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thecolletonian.com/feed/" />	
	<link rel="pingback" href="http://thecolletonian.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>She’s Been Gone 5 Years - The Colletonian</title>
<link rel="canonical" href="http://thecolletonian.com/shes-gone-5-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="She’s Been Gone 5 Years - The Colletonian" />
<meta property="og:description" content="To this day it still ranks as the most heartbreaking night of my life. I still recall the phone call that evening from one of my hospice co-workers Alesa Murdaugh who said, “Allie has been in a very bad car accident and she has been taken to MUSC hospital.” A little over 6 hours after &hellip;" />
<meta property="og:url" content="http://thecolletonian.com/shes-gone-5-years/" />
<meta property="og:site_name" content="The Colletonian" />
<meta property="article:author" content="pages/The-Colletonian/122956334433751" />
<meta property="article:section" content="Faith" />
<meta property="article:published_time" content="2017-09-06T18:37:24+00:00" />
<meta property="article:modified_time" content="2017-09-06T20:19:35+00:00" />
<meta property="og:updated_time" content="2017-09-06T20:19:35+00:00" />
<meta property="og:image" content="http://thecolletonian.com/wp-content/uploads/2017/09/allie-murdaughsunflowers1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="960" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thecolletonian.com\/","name":"The Colletonian","potentialAction":{"@type":"SearchAction","target":"http:\/\/thecolletonian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Feed" href="http://thecolletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Comments Feed" href="http://thecolletonian.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecolletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thecolletonian.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://thecolletonian.com/wp-includes/css/admin-bar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://thecolletonian.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://thecolletonian.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-532.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/facebook.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://thecolletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecolletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecolletonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://thecolletonian.com/?p=31348' />
<link rel="alternate" type="application/json+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fshes-gone-5-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fshes-gone-5-years%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://thecolletonian.com/wp-admin/admin-ajax.php';</script>

<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><!-- <meta name="NextGEN" version="2.2.12" /> -->
<link href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/styles/white.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});

							$('#slides').slides({
										autoHeight: true
				});
						
			$("ul.tabs").tabs("div.panes > div");
			// $("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://thecolletonian.com/wp-content/uploads/2012/04/favicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33818237-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
	
		
	
	</head>

<body class="bp-legacy post-template-default single single-post postid-31348 single-format-standard admin-bar no-customize-support custom-background no-js">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2155"><a href="http://thecolletonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2156"><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751">facebook</a></li>
<li id="menu-item-2157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157"><a href="http://www.linkedin.com/company/the-colletonian">Linkedin</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2158"><a href="http://thecolletonian.com/colleton-county-news/">About Us</a></li>
		</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thecolletonian.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://thecolletonian.com/" title="Get to know your Community">
							<img src="http://thecolletonian.com/wp-content/uploads/2014/05/logo_The_Colletonian_360x100.jpg" alt="The Colletonian" title="The Colletonian"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://thecolletonian.com/category/business/">Business</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-31348" class="entry post-31348 post type-post status-publish format-standard has-post-thumbnail hentry category-faith category-news">
						<h1 class="entry_title">
							She’s Been Gone 5 Years						</h1>
									
						<p><img class="alignleft size-thumbnail wp-image-31352" src="http://thecolletonian.com/wp-content/uploads/2017/09/allie-murdaughsunflowers1-150x150.jpg" alt="" width="150" height="150" srcset="http://thecolletonian.com/wp-content/uploads/2017/09/allie-murdaughsunflowers1-150x150.jpg 150w, http://thecolletonian.com/wp-content/uploads/2017/09/allie-murdaughsunflowers1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />To this day it still ranks as the most heartbreaking night of my life. I still recall the phone call that evening from one of my hospice co-workers Alesa Murdaugh who said, “Allie has been in a very bad car accident and she has been taken to MUSC hospital.” A little over 6 hours after getting to the hospital Allie drew her last breath with her parents by her side and many family and friends gathered around. Her eternal transition late that night has changed my life and the lives of many others since that day. I’ve always acknowledged that grieving the death of a child is one of the toughest things anyone this side of Heaven will ever face. But, don’t just take my word for it. Here is some insight and inspiration from my dear friend Alesa who experienced it herself.</p>
<p>“For those who do not know me, my name is Alesa Murdaugh. My older daughter, Allie died in a car accident a little over five years ago at just 19 years old. Craig has written about her in his column several times and our family truly appreciates him helping to keep her memory alive.</p>
<p>I went through a very dark time full of anger, depression and grief after Allie’s death. I’m not completely over it and I don’t believe that any mother ever does get completely over it. However, I’m doing much better than I was and each new day brings more improvement. I think this improvement is only due to my relationship with Jesus Christ.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I sought professional counseling through several sources during my earlier period of grief and found very little if any relief. About a year ago, a new minister was assigned to our Church.&nbsp; After being here for only a few weeks, she visited me at home and talked with me about Allie and my feelings. This opened the floodgates for me. She started visiting once a week and I poured my heart out to her; she in turn helped me see that what I was feeling was not only normal but that if I didn’t feel that way as a mother that it would probably be abnormal.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;For most of the four years prior to this, I had been stuck in the anger phase of grief. I found myself mad at God for taking my child and at times angry with her for leaving me. My pastor helped me talk through these feelings. She let me cry and prayed with me to help me deal with these emotions.&nbsp; I needed to hear that God still loved me and would help me deal with this loss if I would let him.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I improved greatly after only a few months of counseling with her. I found a new energy and purpose in my prayers, Bible study and times of meditation. I felt God calling me to help others but I knew that was going to be difficult to do. I’m basically homebound due to several physical and mobility issues.&nbsp; I struggled with how to do what I felt God calling me to do when I couldn’t get out among the people that He wanted me to reach. Then I thought about Facebook. That would be an avenue that I could use.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; A few weeks ago, Craig wrote an article on Facebook talking about how Allie’s death touched him and how she helped him start his blog which is growing by leaps and bounds. After talking with him, which I do frequently since we are good friends and former coworkers in hospice, we decided that we would work together to write another article for the paper which included my devotional from that day. Here is my contribution to that collaboration. I pray that it helps someone today as much as it helped others when I first wrote it.</p>
<p>&nbsp;</p>
<p>July 24, 2017</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Today’s Scripture comes from 1 Thessalonians 5:19 – “No matter what happens, always be thankful, for this is God’s will for you who belong to Christ Jesus.”</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; This is without a doubt the most difficult thing that I have ever written. I struggled for several hours this morning over whether I was or even could write this. Finally, after praying about it for quite a while, I realized that God meant for me to share this with you today. I apologize in advance if it’s a little wordy or jumps around a little but it is about a sensitive subject that is dear to my heart.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; For those of you who are close to my family, you know that this is the fifth anniversary of the worst days of our lives. Tomorrow, July 25th will be the fifth year since Allie’s car accident and the next day the fifth year since her death. Now, I include this all in one day. The accident was at 5:25 pm. We were notified and on the way to the hospital by 7:00pm. We were allowed to see her for the first-time close to 9:00pm. She left this earth to go to her heavenly home at 12:20am on the 26th. It happened so fast for me that I can’t really distinguish between the two days. Plus, I was with her for such a short period of time on the 26th, that I don’t really feel like that day counts. The 25th was a Wednesday that year. Ever since her death, I have hated Wednesday afternoons/evenings and the 25th of each month but especially those that fall in July.</p>
<p>&nbsp;I started feeling sad about this week yesterday. It didn’t help that it was raining and miserable looking outside when I woke up this morning. Every morning I spend about 90 minutes in prayer and study/meditation time with God. I spend other times with Him during the day also but the first time is the most important to me. It usually gives me a Bible verse to think about and use as the basis for my devotional post. I use several different devotional books for my own study time each morning and the first three that I picked up that morning dealt with this verse. I said out loud, “No, God. This can’t be what you want me to think about today of all days! How am I supposed to feel thankful this week?”&nbsp; I decided that God must be trying to tell me something so I really sat down and thought and prayed hard about it.</p>
<p>&nbsp;Some previous thoughts that had briefly come and gone from my head at different times returned. I realized that I can be thankful for something; just not the one thing that I would like to be the most thankful for. I would give anything to have my sweet beautiful daughter alive today; But I have realized that God used her death to do some good things that she would be thankful for.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; First, her death touched the hearts of hundreds of people. I’m not exaggerating here. If any of you attended her visitation or funeral you know that I’m telling the truth. We had set her visitation from 6pm to 8pm on that Friday night. It was raining that night too just like it is now.&nbsp; There were so many people there that the last person came through the line to pay their respects to the family after 10:30pm. I can remember some of the people that were there but not all. I can’t tell you how many introduced themselves to us that night. They were kids from as far away as North Carolina and Tennessee who she had met during her one year at the Universtiy of South Carolina. Many of them met at specific places and carpooled down to a town that they had barely even heard of because of a girl that they had known for only a year. Looking back on it weeks later, made me appreciate more what a special daughter I have. Notice I said have because to me she is still my daughter she just lives in Heaven instead of with us at home.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; For the first few days, I went through the motions of living and doing things that needed to be done. Rather, God did that through me because I was too much of a mess to do it. My sisters-in-law took over running my house. They answered the phone, took care of all the food that was brought in to us, took down the list of names of people who came by, cleaned my house and did so much more that I can’t even remember it all.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Getting through the funeral was pure torture for me. I only remember bits and pieces of it because I wanted to block it out. I wanted to pretend it wasn’t really happening. After the first week, things started getting back into the normal routine for everyone except me and my family. I didn’t understand how things could go on as normal for everyone else. It was never going to be the same again for me!</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I learned the stages of grief in nursing school and became very familiar with them when I worked with hospice care. In case you don’t know there are five different stages: denial, anger, bargaining, depression and acceptance. I went through the denial. Allie was always on the go; She would often spend the night at friends’ homes plus she had been away at college for an entire year and a summer session. For a while, I kept fooling myself into thinking that she was just gone somewhere and that she would be walking through the door any minute. That lasted until the day I came home and found a check in the mail. It was the check from her life insurance policy. I couldn’t fool myself any longer.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Then came the anger. I can remember standing at her grave about a month after she died and telling my husband that “I’m scared.” He asked what I was scared about. I told him, “I’m mad at God for taking her and I’m mad at her for going.” I had been a very religious person and I prayed everyday – often most of the day; but after her death, I couldn’t pray any longer. I came across a piece of Scripture laying around somewhere in the house that said, “And the Holy Spirit helps us in our distress. For we don’t even know what we should pray. But the Holy Spirit prays for us with groanings that cannot be expressed in words.” – Romans 8:26. I told myself well that’s good at least someone is praying in this house because it sure wasn’t me.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I skipped the bargaining phase and went straight to depression. I’m not going to go into all the details here, that’s for an entirely different day. I will say that I still have days where depression is the emotion that I feel the most.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Later, I became very physically ill and still am today.&nbsp; Between the physical illness and the emotional turmoil, I quit going to Church. I didn’t attend Church again until a few weeks ago. My church was assigned a new minister about a year ago who came to my home and talked with me. She listened, let me cry, let me be honest with her about what I was feeling and never judged or scolded me. She never told me what I should be feeling or how I should act. She didn’t tell me it was time to get over it and move on. She met me where I was in my life and still does.&nbsp; She has become one of my best friends and I rely on her for a lot of stuff! Through her counseling, I have finally been able to move on to the stage of acceptance most days. Somedays, I slip back into one of the other stages, but that’s normal for everyone to do. Most days, I am in acceptance.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; But this morning when I read that I should be thankful, I thought this can’t be right. Accept it yes, but be thankful? That can’t be right!&nbsp; But the more I thought about it, I realized it was true just not in the way I would have expected. I am thankful for many things: I’m thankful for both beautiful daughters that God gave me. I’m thankful for the short 19 ½ years that I got to spend with Allie. I’m thankful that the time between her accident and her death was short. I’m thankful that she didn’t seem to suffer. True, she never woke up and couldn’t talk to us but I think she heard us tell her goodbye and that we love her. I’m thankful that she didn’t live in a coma or incapacitated state. I would have gladly brought her home and cared for her 24/7 for the rest of my life but my beautiful, sweet, active girl would have never wanted that. I’m thankful for the love and support that we received and I hope that one day I can return it to some of those people. &nbsp;I’m very thankful to my parents and my husband’s parents who did so much for us and continue to do a great deal for us today. I’m thankful for Allie’s best friends who have remained a part of our family. They were always important and close to us but even more so after her death. They are another way of keeping her memory with us. My husband and I just call them “the children” and we know that we are talking about four very special young ladies who are like daughters to us. I’m thankful that many young people reached out to the pastor that performed her funeral and that many of them had life-changing experiences and some even turned their lives over to Christ. Most of all, I’m thankful that I know she is in Heaven with our dear Lord and that one day soon I will see her again and that we will never be separated again.&nbsp; When I first started writing this devotional (which I’m sorry that I’ve turned into a book), I really wondered if I could do it and if I truly did feel thankful. Now, I’m sure that I do.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; There are many people who are facing the death of a loved one right now. There are many people who think that they will never be thankful for anything again; but they will in time. I’m living proof of that. I would be much more thankful if Allie were here tomorrow asking for money to go buy a pair of shoes or a new bathing suit (neither of which she needed) but I can say that I’m thankful along with my other emotions now. Up until recently, I wouldn’t have been able to do that. That’s not to say that I might not be a total mess tomorrow, but I’m still thankful to God for so much.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="author-bio-box"><img alt='' src='//www.gravatar.com/avatar/fc523c451e0652e3e5a11abfac6c9229?s=80&r=g&d=mm' srcset='//www.gravatar.com/avatar/fc523c451e0652e3e5a11abfac6c9229?s=80&r=g&d=mm 2x' class='avatar avatar-80 photo' height='80' width='80' /><span class="author-name"> Special to The Colletonian (<a href="http://thecolletonian.com/author/special-to-the-colletonian/">1884 Posts</a>)</span><p></p><div class="bio-socials"><a href="http://thecolletonian.com" target="_blank"><img src="http://thecolletonian.com/wp-content/plugins/social-autho-bio/images/Wordpress.png"></a></div></div><br/><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://thecolletonian.com/shes-gone-5-years/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://thecolletonian.com/shes-gone-5-years/&t=She’s Been Gone 5 Years" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://thecolletonian.com/shes-gone-5-years/" title="Email a Friend ">Email</a><div class="clear"></div></div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Follow Us</h3>
			<div class="textwidget"><p><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751" target="_blank"><img class="size-full wp-image-1572 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Facebook_01.png" style="border-style: none" alt="Facebook icon" width="30" height="30" /></a><a href="http://www.linkedin.com/company/the-colletonian" target="_blank"><img class="size-full wp-image-1571 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Linkedin_01.png" style="border-style: none" alt="Linkedin icon" width="30" height="30" /></a><br /></p>
</div>
		</div></div>
<div id="text-14" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Articles</h3>
		<ul>
					<li>
				<a href="http://thecolletonian.com/walterboro-soccer-club-opens-registration/">Walterboro Soccer Club Opens Registration</a>
							<span class="post-date">September 6, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/lady-cougars-jv-varsity-volleyball-teams-add-another-win/">Lady Cougars JV and Varsity Volleyball Teams add Another Win</a>
							<span class="post-date">September 6, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/colleton-prep-volleyball-swept-two/">Colleton Prep Volleyball Swept Two</a>
							<span class="post-date">September 6, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/shes-gone-5-years/">She’s Been Gone 5 Years</a>
							<span class="post-date">September 6, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/september-dove-canada-geese-hunting-checklist/">September Dove and Canada Geese Hunting Checklist</a>
							<span class="post-date">September 6, 2017</span>
						</li>
				</ul>
		</div></div>
		<div id="text-13" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Special Features</h3>
			<div class="textwidget"><p><a title="Special Features" href="http://thecolletonian.com/special-features/"><img class="aligncenter size-thumbnail wp-image-4246" alt="Family Planning Cover sm" src="http://thecolletonian.com/wp-content/uploads/2013/08/Family-Planning-Cover-sm-150x150.jpg" width="150" height="150" /></a></p>
</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://thecolletonian.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages">	
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			© 2016 The Colletonian		</p>
		
		<p class="footer-right-text">
			All your Colleton County news in a Colleton County newspaper serving Walterboro, Colleton County and the Lowcountry.			
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/admin-bar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	
	<script type='text/javascript'>
	<!--
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	// -->
	</script>
	
	<script type="text/javascript">
		<!--
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	  // -->
	</script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
	<!--
		document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
	// -->
	</script>

	
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://thecolletonian.com/wp-login.php?redirect_to=http%3A%2F%2Fthecolletonian.com%2Fshes-gone-5-years%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://thecolletonian.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



