<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	


	<link rel="stylesheet" type="text/css" media="all" href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thecolletonian.com/feed/" />	
	<link rel="pingback" href="http://thecolletonian.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Leaders Talk Jobs, Improvements in State of Colleton - The Colletonian</title>
<meta name="description" content="Leaders Talk Jobs, Improvements in State of Colleton"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thecolletonian.com/leaders-talk-jobs-improvements-state-colleton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leaders Talk Jobs, Improvements in State of Colleton - The Colletonian" />
<meta property="og:description" content="Leaders Talk Jobs, Improvements in State of Colleton" />
<meta property="og:url" content="http://thecolletonian.com/leaders-talk-jobs-improvements-state-colleton/" />
<meta property="og:site_name" content="The Colletonian" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-02-22T17:05:39+00:00" />
<meta property="og:image" content="http://thecolletonian.com/wp-content/uploads/2017/01/CC-logo-detail-large.png" />
<meta property="og:image:width" content="2913" />
<meta property="og:image:height" content="1600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Feed" href="http://thecolletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Comments Feed" href="http://thecolletonian.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecolletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/facebook.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thecolletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecolletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecolletonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thecolletonian.com/?p=29010' />
<link rel="alternate" type="application/json+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fleaders-talk-jobs-improvements-state-colleton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fleaders-talk-jobs-improvements-state-colleton%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><!-- <meta name="NextGEN" version="2.1.77" /> -->
<link href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/styles/white.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});

							$('#slides').slides({
										autoHeight: true
				});
						
			$("ul.tabs").tabs("div.panes > div");
			// $("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://thecolletonian.com/wp-content/uploads/2012/04/favicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33818237-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
	
		
	
	</head>

<body class="post-template-default single single-post postid-29010 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2155"><a href="http://thecolletonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2156"><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751">facebook</a></li>
<li id="menu-item-2157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157"><a href="http://www.linkedin.com/company/the-colletonian">Linkedin</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2158"><a href="http://thecolletonian.com/colleton-county-news/">About Us</a></li>
		</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thecolletonian.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://thecolletonian.com/" title="Get to know your Community">
							<img src="http://thecolletonian.com/wp-content/uploads/2014/05/logo_The_Colletonian_360x100.jpg" alt="The Colletonian" title="The Colletonian"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="http://thecolletonian.com/category/business/">Business</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-29010" class="entry post-29010 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-events">
						<h1 class="entry_title">
							Leaders Talk Jobs, Improvements in State of Colleton						</h1>
									
						<p><img class="alignleft size-thumbnail wp-image-27418" src="http://thecolletonian.com/wp-content/uploads/2016/10/Colleton-County-Logo-2-150x150.jpg" alt="" width="150" height="150" srcset="http://thecolletonian.com/wp-content/uploads/2016/10/Colleton-County-Logo-2-150x150.jpg 150w, http://thecolletonian.com/wp-content/uploads/2016/10/Colleton-County-Logo-2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />Leaders from towns and cities across Colleton County came together on Thursday morning to talk about updates, changes and big news happening across the county.<br />
In a meeting called The State of Colleton, elected leaders and administrators and managers gave updates on projects happening on the county level, at Edisto Beach and in Walterboro.<br />
Specifically, a lot of attention was given to the ongoing Capital Projects Sales Tax projects – a list of projects created with the addition of a one-cent sales tax in Colleton County. This extra one-cent sales tax will generate about $32 million over the approved eight-year span that it will run. These funds will create and add-to a series of projects that were approved by a citizen-comprised ad hoc committee.<br />
Currently, $4 million of these funds are going toward the newly-started beach renourishment at Edisto Beach. According to officials at Edisto Beach, this project is underway.<br />
An additional $6.65 million of these one-cent sales tax funds has also been allocated to the City of Walterboro for its “loop project.” This project will beautify the interchanges at exits 53 and 57 and will create a median throughout the town, from one interchange to the next.<br />
Thirdly, approximately $1.69 million in the Capital Sales Tax Project will help to fund an airport terminal expansion at Walterboro’s Lowcountry Regional Airport. This expansion project is currently in the design phase. According to county officials who spoke at Thursday’s meeting, the project is expected to go to bid within the next three months. Completion of the terminal expansion is slated for the summer of 2018.<br />
Updates on the other projects that are part of the Capital Sales Tax Improvement plan include:<br />
$5.17 million toward a new Law Enforcement Complex, which is currently in the design phase; $1.88 million for a new solid waste transfer station for Colleton County; $1.73 million for renovations to the Hampton Street Auditorium in Walterboro, with the design portion of this plan recently completed; $691,000 for a new water line for the City of Walterboro; $3.2 million for upgrades to the county’s recreation complex; $700,000 for infrastructure upgrades at the airport and to build a new park in this area; $1.9 million to build a new taxpayer service center for Colleton County; and $290,000 to build a new recreation area for the Town of Cottageville.<br />
The projects also include two other water improvement plans for rural towns in Colleton County, which include $1.56 million to help build a new water system for the Town of Smoaks. Additional water lines will be run through Williams and Lodge as part of a second plan for the additional sales tax funds.<br />
“The county has begun to recover strongly from this last economic downturn,” said Dr. Joe Flowers, recently re-elected councilman to Colleton County Council. Flowers was among those who sat on a panel at this meeting and who spoke about various happenings. He specifically<br />
spoke to the county’s financial standing.<br />
“Financially, Colleton County closed (the year) with a strong financial position,” he said, adding that the county is “benefitting” from new investments that are now happening in the county. Flowers went on to add that the county’s bond rating is a good one, saying the county has for four consecutive years received a Certificate of Excellence for financial reporting from the Government Finance Officers Association.<br />
“We still are confronted by the rising costs of benefits at the state level in both health insurance and retirement. This with the State government still not funding the Local Government Fund fully continues to make financial planning at the county level challenging,” he added.<br />
Accordingto information provided from both Dr. Flowers and from the Walterboro-Colleton Chamber of Commerce, two new manufacturers came to Colleton County in 2016. Additionally, existing companies of Pioneer Boats added to their operations.</p>
<div id="author-bio-box"><img alt='' src='http://1.gravatar.com/avatar/788f78a08a103f7080045570f35e62b5?s=80&d=mm&r=g' srcset='http://1.gravatar.com/avatar/788f78a08a103f7080045570f35e62b5?s=160&d=mm&r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><span class="author-name"> Heather Walters (<a href="http://thecolletonian.com/author/heather-strickland-walters/">1031 Posts</a>)</span><p></p><div class="bio-socials"></div></div><br/><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://thecolletonian.com/leaders-talk-jobs-improvements-state-colleton/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://thecolletonian.com/leaders-talk-jobs-improvements-state-colleton/&t=Leaders Talk Jobs, Improvements in State of Colleton" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://thecolletonian.com/leaders-talk-jobs-improvements-state-colleton/" title="Email a Friend ">Email</a><div class="clear"></div></div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Follow Us</h3>
			<div class="textwidget"><p><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751" target="_blank"><img class="size-full wp-image-1572 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Facebook_01.png" style="border-style: none" alt="Facebook icon" width="30" height="30" /></a><a href="http://www.linkedin.com/company/the-colletonian" target="_blank"><img class="size-full wp-image-1571 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Linkedin_01.png" style="border-style: none" alt="Linkedin icon" width="30" height="30" /></a><br /></p>
</div>
		</div></div>
<div id="text-14" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Articles</h3>
		<ul>
					<li>
				<a href="http://thecolletonian.com/off-beaten-path/">Off the Beaten Path</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/old-friends-book-celebrates-rural-wooden-barns/">Old Friends Book Celebrates Rural Wooden Barns</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/warhawk-softball-ready-repeat/">Warhawk Softball Ready to Repeat</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/cchs-basketball-season-ends/">CCHS Basketball Season Ends</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/cchss-mvp-behind-scenes/">CCHS’s MVP Behind the Scenes</a>
							<span class="post-date">February 22, 2017</span>
						</li>
				</ul>
		</div></div>
		<div id="text-13" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Special Features</h3>
			<div class="textwidget"><p><a title="Special Features" href="http://thecolletonian.com/special-features/"><img class="aligncenter size-thumbnail wp-image-4246" alt="Family Planning Cover sm" src="http://thecolletonian.com/wp-content/uploads/2013/08/Family-Planning-Cover-sm-150x150.jpg" width="150" height="150" /></a></p>
</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="http://thecolletonian.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages">	
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			© 2016 The Colletonian		</p>
		
		<p class="footer-right-text">
			All your Colleton County news in a Colleton County newspaper serving Walterboro, Colleton County and the Lowcountry.			
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	
	<script type='text/javascript'>
	<!--
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	// -->
	</script>
	
	<script type="text/javascript">
		<!--
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	  // -->
	</script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
	<!--
		document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
	// -->
	</script>

	
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



