<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	


	<link rel="stylesheet" type="text/css" media="all" href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thecolletonian.com/feed/" />	
	<link rel="pingback" href="http://thecolletonian.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Coach Peeler is eager to start the season - The Colletonian</title>
<link rel="canonical" href="http://thecolletonian.com/coach-peeler-is-eager-to-start-the-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coach Peeler is eager to start the season - The Colletonian" />
<meta property="og:description" content="Colleton County Cougar football is eager to start their 2018 season with a whole different perspective. The Cougars lost 31 seniors from last year including leadership and skill from players Craig Grant, Jalen Lawton and others. The Cougars will have a lot of young players on this year’s team in which means somebody has to &hellip;" />
<meta property="og:url" content="http://thecolletonian.com/coach-peeler-is-eager-to-start-the-season/" />
<meta property="og:site_name" content="The Colletonian" />
<meta property="article:publisher" content="https://www.facebook.com/thecolletonian/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-07-25T15:40:46+00:00" />
<meta property="og:image" content="http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004-800x533.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thecolletonian.com\/","sameAs":["https:\/\/www.facebook.com\/thecolletonian\/"],"@id":"http:\/\/thecolletonian.com\/#organization","name":"The Colletonian","logo":"http:\/\/thecolletonian.com\/wp-content\/uploads\/2016\/07\/Colletonian.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Feed" href="http://thecolletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Comments Feed" href="http://thecolletonian.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecolletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thecolletonian.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://thecolletonian.com/wp-includes/css/admin-bar.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://thecolletonian.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=3.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://thecolletonian.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-773.min.css?ver=7.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/facebook.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://thecolletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecolletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecolletonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://thecolletonian.com/?p=35299' />
<link rel="alternate" type="application/json+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fcoach-peeler-is-eager-to-start-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fcoach-peeler-is-eager-to-start-the-season%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://thecolletonian.com/wp-admin/admin-ajax.php';</script>

<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><!-- <meta name="NextGEN" version="3.0.1" /> -->
<link href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/styles/white.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});

							$('#slides').slides({
										autoHeight: true
				});
						
			$("ul.tabs").tabs("div.panes > div");
			// $("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://thecolletonian.com/wp-content/uploads/2012/04/favicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33818237-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
	
		
	
	</head>

<body class="bp-legacy post-template-default single single-post postid-35299 single-format-standard admin-bar no-customize-support custom-background no-js">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thecolletonian.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://thecolletonian.com/" title="Get to know your Community">
							<img src="http://thecolletonian.com/wp-content/uploads/2014/05/logo_The_Colletonian_360x100.jpg" alt="The Colletonian" title="The Colletonian"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
<li id="menu-item-32537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32537"><a href="http://thecolletonian.com/category/business/">Business</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-35299" class="entry post-35299 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
						<h1 class="entry_title">
							Coach Peeler is eager to start the season						</h1>
									
						<p><a href="http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004.jpg"><img class="alignleft size-medium wp-image-35300" src="http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004-350x233.jpg" alt="" width="350" height="233" srcset="http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004-350x233.jpg 350w, http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004-768x512.jpg 768w, http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004-800x533.jpg 800w, http://thecolletonian.com/wp-content/uploads/2018/07/DSC_7004-1024x683.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Colleton County Cougar football is eager to start their 2018 season with a whole different perspective. The Cougars lost 31 seniors from last year including leadership and skill from players Craig Grant, Jalen Lawton and others. The Cougars will have a lot of young players on this year’s team in which means somebody has to step up.</p>
<p>Head football Coach Coby Peeler said, “I feel like we made some strides last season and want to continue to build on that. We have a lot of youth on this year’s team. We are looking to shake things up this year, and put the ball in the hands of a lot of different players that we believe can make some plays for us.”</p>
<p>Offensively Edwardian Stansil will take over as quarterback, but other players Jalen Levine, Trakell Murray, Shykem Chisolm and Jacarre Stevens will have touches and work at multiple positions.</p>
<p>The offensive line returns all but one starter from last season, and has several young players competing for a spot as well. Coach Peeler adds, “The offensive and defensive lines should be a strong point for us this year both with a host of talent, size, and experience. In an effort to maximize our talent and get the best eleven on the field, you will see several players get looks on both sides of the ball.”</p>
<p>CCHS football begins practice Friday, July 27th at 8 am that will run for a week before they scrimmage the Stratford Knights at home on Friday, August 3rd at 10 am. The Cougars will also scrimmage at Cane Bay on Tuesday, August 7th at 10 am, and in the Berkeley County jamboree on Thursday, August 9th against Stratford again and Goose Creek.</p>
<div id="author-bio-box"><img alt='' src='//www.gravatar.com/avatar/4011c806d28beddcb8dc6b80acbbf24e?s=80&r=g&d=mm' srcset='//www.gravatar.com/avatar/4011c806d28beddcb8dc6b80acbbf24e?s=80&r=g&d=mm 2x' class='avatar avatar-80 photo' height='80' width='80' /><span class="author-name"> Nicki Maxey (<a href="http://thecolletonian.com/author/nicki-maxey/">49 Posts</a>)</span><p></p><div class="bio-socials"></div></div><br/><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://thecolletonian.com/coach-peeler-is-eager-to-start-the-season/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://thecolletonian.com/coach-peeler-is-eager-to-start-the-season/&t=Coach Peeler is eager to start the season" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://thecolletonian.com/coach-peeler-is-eager-to-start-the-season/" title="Email a Friend ">Email</a><div class="clear"></div></div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Follow Us</h3>
			<div class="textwidget"><p><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751" target="_blank"><img class="size-full wp-image-1572 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Facebook_01.png" style="border-style: none" alt="Facebook icon" width="30" height="30" /></a><a href="http://www.linkedin.com/company/the-colletonian" target="_blank"><img class="size-full wp-image-1571 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Linkedin_01.png" style="border-style: none" alt="Linkedin icon" width="30" height="30" /></a><br /></p>
</div>
		</div></div>
<div id="text-14" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Articles</h3>
		<ul>
											<li>
					<a href="http://thecolletonian.com/2018-edisto-billfish-tournament-mister-pete-wins-anticipation-delivers-blue-marlin-moments-before-scales-close/">2018 Edisto Billfish Tournament – Mister Pete Wins Anticipation Delivers Blue Marlin Moments Before Scales Close</a>
											<span class="post-date">July 25, 2018</span>
									</li>
											<li>
					<a href="http://thecolletonian.com/sea-turtles-saved-from-storm-drain/">Sea turtles saved from storm drain</a>
											<span class="post-date">July 25, 2018</span>
									</li>
											<li>
					<a href="http://thecolletonian.com/vendor-showcase-for-school-supply-drive/">Vendor Showcase for School Supply Drive</a>
											<span class="post-date">July 25, 2018</span>
									</li>
											<li>
					<a href="http://thecolletonian.com/cchs-welcomes-parnell-as-new-athletic-trainer/">CCHS Welcomes Parnell as New Athletic Trainer</a>
											<span class="post-date">July 25, 2018</span>
									</li>
											<li>
					<a href="http://thecolletonian.com/colleton-county-schools-proactive-planning/">Colleton County Schools: Proactive Planning</a>
											<span class="post-date">July 25, 2018</span>
									</li>
					</ul>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Special Features</h3>
			<div class="textwidget"><p><a title="Special Features" href="http://thecolletonian.com/special-features/"><img class="aligncenter size-thumbnail wp-image-4246" alt="Family Planning Cover sm" src="http://thecolletonian.com/wp-content/uploads/2013/08/Family-Planning-Cover-sm-150x150.jpg" width="150" height="150" /></a></p>
</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32537"><a href="http://thecolletonian.com/category/business/">Business</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages">	
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			© 2016 The Colletonian		</p>
		
		<p class="footer-right-text">
			All your Colleton County news in a Colleton County newspaper serving Walterboro, Colleton County and the Lowcountry.			
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/admin-bar.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	
	<script type='text/javascript'>
	<!--
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	// -->
	</script>
	
	<script type="text/javascript">
		<!--
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	  // -->
	</script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
	<!--
		document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
	// -->
	</script>

	
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://thecolletonian.com/wp-login.php?redirect_to=http%3A%2F%2Fthecolletonian.com%2Fcoach-peeler-is-eager-to-start-the-season%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://thecolletonian.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



