<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	


	<link rel="stylesheet" type="text/css" media="all" href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thecolletonian.com/feed/" />	
	<link rel="pingback" href="http://thecolletonian.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Body found located on Wiggins Rd. in Green Pond, SC - The Colletonian</title>
<link rel="canonical" href="http://thecolletonian.com/body-found-located-wiggins-rd-green-pond-sc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Body found located on Wiggins Rd. in Green Pond, SC - The Colletonian" />
<meta property="og:description" content="On May 17th 2017 at 1:26 PM Colleton County Sheriff’s Office Dispatch Center received a call from David Peeples who works for a logging crew. He stated that a deceased body was lying near a metal gate which is near a wooded area on Wiggins Rd. in Green Pond, SC. At 1:36 PM Colleton County &hellip;" />
<meta property="og:url" content="http://thecolletonian.com/body-found-located-wiggins-rd-green-pond-sc/" />
<meta property="og:site_name" content="The Colletonian" />
<meta property="article:author" content="pages/The-Colletonian/122956334433751" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-17T21:01:30+00:00" />
<meta property="og:image" content="http://thecolletonian.com/wp-content/uploads/2017/05/257-BODYFOUND-150x150.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Feed" href="http://thecolletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colletonian &raquo; Comments Feed" href="http://thecolletonian.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecolletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/facebook.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thecolletonian.com/wp-content/themes/_advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thecolletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecolletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecolletonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://thecolletonian.com/?p=29762' />
<link rel="alternate" type="application/json+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fbody-found-located-wiggins-rd-green-pond-sc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecolletonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecolletonian.com%2Fbody-found-located-wiggins-rd-green-pond-sc%2F&#038;format=xml" />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><!-- <meta name="NextGEN" version="2.2.3" /> -->
<link href="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/styles/white.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});

							$('#slides').slides({
										autoHeight: true
				});
						
			$("ul.tabs").tabs("div.panes > div");
			// $("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://thecolletonian.com/wp-content/uploads/2012/04/favicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33818237-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
	
		
	
	</head>

<body class="post-template-default single single-post postid-29762 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2155"><a href="http://thecolletonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2156"><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751">facebook</a></li>
<li id="menu-item-2157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2157"><a href="http://www.linkedin.com/company/the-colletonian">Linkedin</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2158"><a href="http://thecolletonian.com/colleton-county-news/">About Us</a></li>
		</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://thecolletonian.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://thecolletonian.com/wp-content/themes/_advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://thecolletonian.com/" title="Get to know your Community">
							<img src="http://thecolletonian.com/wp-content/uploads/2014/05/logo_The_Colletonian_360x100.jpg" alt="The Colletonian" title="The Colletonian"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
											</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://thecolletonian.com/category/business/">Business</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li id="menu-item-4817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li id="menu-item-4825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-29762" class="entry post-29762 post type-post status-publish format-standard hentry category-news">
						<h1 class="entry_title">
							Body found located on Wiggins Rd. in Green Pond, SC						</h1>
									
						<p><img width="150" height="150" class="alignleft size-thumbnail wp-image-29764" alt="" src="http://thecolletonian.com/wp-content/uploads/2017/05/257-BODYFOUND-150x150.jpg" srcset="http://thecolletonian.com/wp-content/uploads/2017/05/257-BODYFOUND-150x150.jpg 150w, http://thecolletonian.com/wp-content/uploads/2017/05/257-BODYFOUND-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />On May 17th 2017 at 1:26 PM Colleton County Sheriff’s Office Dispatch Center received a call from David Peeples who works for a logging crew. He stated that a deceased body was lying near a metal gate which is near a wooded area on Wiggins Rd. in Green Pond, SC. At <span data-term="goog_2110342087">1:36 PM</span> Colleton County fire/Rescue Battalion Chief arrived. At <span data-term="goog_2110342088">1:42 PM</span> Cpl. Godley and Deputy Raymond Davis arrived on scene. The location of the body was approx. two miles into Colleton County from the Beaufort County Line. It appeared as if the body was placed at this location by someone (s) and that the original crime scene was at another location. The investigation and crime scene was turned over to the South Carolina Law Enforcement Division (SLED). Any questions or information needs to be requested through that agency.</p>
<p>&nbsp;</p>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="gab_share_widget-2" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="share_firstrow"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://thecolletonian.com/body-found-located-wiggins-rd-green-pond-sc/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://thecolletonian.com/body-found-located-wiggins-rd-green-pond-sc/&t=Body found located on Wiggins Rd. in Green Pond, SC" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://thecolletonian.com/body-found-located-wiggins-rd-green-pond-sc/" title="Email a Friend ">Email</a><div class="clear"></div></div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Follow Us</h3>
			<div class="textwidget"><p><a href="http://www.facebook.com/pages/The-Colletonian/122956334433751" target="_blank"><img class="size-full wp-image-1572 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Facebook_01.png" style="border-style: none" alt="Facebook icon" width="30" height="30" /></a><a href="http://www.linkedin.com/company/the-colletonian" target="_blank"><img class="size-full wp-image-1571 alignleft" src="http://thecolletonian.com/wp-content/uploads/2012/10/Linkedin_01.png" style="border-style: none" alt="Linkedin icon" width="30" height="30" /></a><br /></p>
</div>
		</div></div>
<div id="text-14" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Articles</h3>
		<ul>
					<li>
				<a href="http://thecolletonian.com/body-found-located-wiggins-rd-green-pond-sc/">Body found located on Wiggins Rd. in Green Pond, SC</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/2017-colleton-county-historical-preservation-society-preservation-awards/">2017 Colleton County Historical and Preservation  Society Preservation Awards</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/cottageville-cockfighting-ring-shut/">Cottageville cockfighting ring shut down</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/two-officers-save-kids-lives-separate-tragedies/">Two officers save kids’ lives in separate would-be tragedies</a>
							<span class="post-date">May 17, 2017</span>
						</li>
					<li>
				<a href="http://thecolletonian.com/maggie-honored-mothers-day/">Maggie honored on Mother’s Day</a>
							<span class="post-date">May 17, 2017</span>
						</li>
				</ul>
		</div></div>
		<div id="text-13" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Special Features</h3>
			<div class="textwidget"><p><a title="Special Features" href="http://thecolletonian.com/special-features/"><img class="aligncenter size-thumbnail wp-image-4246" alt="Family Planning Cover sm" src="http://thecolletonian.com/wp-content/uploads/2013/08/Family-Planning-Cover-sm-150x150.jpg" width="150" height="150" /></a></p>
</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-172"><a href="http://thecolletonian.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://thecolletonian.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://thecolletonian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://thecolletonian.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://thecolletonian.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://thecolletonian.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://thecolletonian.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="http://thecolletonian.com/colleton-county-news/">Colleton News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4817"><a href="http://thecolletonian.com/obituaries/">Obituaries</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages">	
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thecolletonian.com/rice-festival/">Rice Festival</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://thecolletonian.com/city-of-walterboro/">City of Walterboro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://thecolletonian.com/lowcountry-airport/">Lowcountry Airport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://thecolletonian.com/colleton-museum/">Colleton Museum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4256"><a href="http://thecolletonian.com/special-features/">Special Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4825"><a href="http://thecolletonian.com/places-find-us/">Places to Find Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://thecolletonian.com/technology/">Technology</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			© 2016 The Colletonian		</p>
		
		<p class="footer-right-text">
			All your Colleton County news in a Colleton County newspaper serving Walterboro, Colleton County and the Lowcountry.			
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thecolletonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	
	<script type='text/javascript'>
	<!--
	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
	// -->
	</script>
	
	<script type="text/javascript">
		<!--
	  (function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	  // -->
	</script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
	<!--
		document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
	// -->
	</script>

	
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



